Alerts and listing of new services costs in the detection area is turned off

Incident Report for Umbrella Cost

Resolved

This incident is now resolved.
Posted Jan 29, 2026 - 09:47 UTC

Monitoring

A fix have been deployed and we're in validation step
Posted Jan 25, 2026 - 14:50 UTC

Identified

ETA for reviving the service is 24 hours
Posted Jan 21, 2026 - 19:08 UTC
This incident affected: Generic Functionality (Anomaly Detection & Monitoring).