K8S filtering and grouping by node or pod does not operate

Incident Report for Umbrella Cost

Resolved

Issue was resolved on June 29th and the platform has resumed to full operational mode since.
Posted Jul 06, 2026 - 08:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2026 - 10:53 UTC

Identified

Root cause of the issue has been identified, we're working on solution. Seems like no re-processing of data will be needed.
Posted Jun 28, 2026 - 11:22 UTC

Investigating

We are currently investigating the issue, it does not look like a data availability nor missing issue but a mapping issue.
We'll update once root cause is identified.
Posted Jun 28, 2026 - 09:43 UTC
This incident affected: Generic Functionality (Kubernetes).